Windows 8 - Remove alt-tab aero peek effect

All the random crap I spend all day long figuring out.
Post Reply
User avatar
syntax
Site Admin
Posts: 54
Joined: Tue Jan 06, 2009 9:25 pm

Windows 8 - Remove alt-tab aero peek effect

Post by syntax » Mon Jun 10, 2013 8:04 pm

From: http://blog.grushin.com/2009/12/04/wind ... aero-peek/

1) Go to System Properties (right click “Computer” in an explorer window and choose properties)
2) Click “Advanced System Settings” in the left panel
3) You should be on the Advanced Tab, in the performance section, click “Settings…”
4) Uncheck “Enable Aero Peek

Post Reply